Outlook 2013 - email sent from shared mailbox not saved to the Sent Items of shared mailbox

Jul 18, 2014 - by Ian Hasell

You have an Outlook 2013 profile with shared mailboxes. When you use 'Send As' from one of the shared mailboxes, the sent email goes into your own sent items, rather than being saved within Sent Items of the shared mailbox.
 
[Update]: This won't work unless you have admin rights on the computer in question (the required registry keys will not be visible), in which case speak to your IT administrator.
 
The resolution is as follows:

  • Open the registry (careful!) by clicking Start > Run > type in 'regedit' [enter]
  • Drill down to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences
  • Add a DWord called 'DelegateSentItemsStyle'. Give it a value of 1. Restart Outlook.

EDIT: (32 bit users be aware, you will need to create a 32bit DWord equivalent or it won't work! Credit to Mike for this (see comments below).
 
In order to make Deleted items behave in the same way, here's the fix for that...

  • Open the registry again and this time drill down to HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\General
  • Add a DWORD key 'DelegateWastebasketStyle' value = 4

 
Hope this removes a headache or two!
 

21 comments

  1. Petruccio

    Thanks for this! Just "killed" 2 birds with 1 stone :)

  2. Raj Dhillon

    Good fix. Thanks

  3. BBlackwo

    Hi, I have this issue and the registry path specified is not in my registry. What should I do? I only have HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\ and nothing after that.

  4. TEVER

    Same as BBLACKWO. Any reason this would be like this? Office works fine.

  5. Nas

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\ nothing after this too. Although office is installed but the folder not showing in registry. How do we get the folder? Tried admin account too, still same anyone can help?

  6. Kevin

    Same issue, Only running office 2007 on Windows 7 (32bit) It is working on Windows 7 (64bit) with office 2007

  7. Kevin

    Hi, Having the same problem. Working in Windows 7 (64bit) office 2007 NOT working with Windows 7 (32bit). In 32 bit version, I cannot find the Preference folder in regedit

  8. Ian Hasell

    Thanks for your comments. I have looked into the issues reported and found that the required registry keys are not available if logged in with standard user permissions (non-admin account). Therefore make sure the user account you log in with has local admin rights on the computer. Hope this helps.

  9. Mihir

    Ian, you are a champion.. This helped me big time...

  10. David Harding

    Tried this. It doesn't work. On Office 365 Outlook 2013, via Exchange server. What next??

  11. Mrtn

    Same here, does't work in Exchange O365.

  12. Ian Hasell

    David, Mrtn - I have never had this problem when using mailboxes in O365 as long as I have set delegation permissions properly. In O365 Exchange you should simply be able to add the secondary user with full access permissions in delegation options, and Send As permissions, on the mailbox in question. Once those are set the mailbox appears in the secondary user's Outlook profile and sending in and out of that mailbox should work fine. Is this how you have it configured?

  13. Stuart

    Office 365 with shared mailbox. Solution given here simply does nothing. Sent items are still put into users own sent items, but the mail is sent correctly from the correct address.

  14. Mike

    Hi guys I recently had this issue, my sent box wasn't being populated when sending from a shared mailbox and it was driving me crazy because we needed the specific mailbox to show what had been sent from *that* mail box. I tried the solution suggested above to no avail. It simply did nothing. Having tried again I can confirm that this solution has worked (we use office 365 with office 2013). The reason it didn't work previously is because I had assumed that the Dword needed to be for a 64 bit system - which I assumed because that's where windows had placed all the files after installing office... what actually worked was when I deleted the first Dword I'd made (named 'DelegateSentItemsStyle') and made another one using a 32 bit Dword. After restarting Outlook this did work and now our shared email address is registering every email outgoing from it correctly! I hope this helps you guys struggling with this issue!

  15. Andy

    Thanks Mike, configured as you indicated and works like a treat.

  16. Ian Hasell

    Great solution Mike - many thanks for sharing. 32 bit users be aware!

  17. Ian Dean

    Set mailbox access up within the same Outlook profile as opposed to opening it as a shared mailbox, so you have two mailboxes under the profile (Control Panel > Mail > Email Accounts) Under Account Settings you can configure multiple mailboxes. Having it set this way will show you the new mail notifications for the shared mailbox, and all email sent "from" that account will appear in that account's sent items folder.

  18. Derp

    This solution only works in cache mode. Anyone had a solution how to fix this when cache mode is disabled?

  19. Chris

    I'm also having the same problem it works in cached mode but not when online. Any help appreciated.

  20. alex nguyen

    https://support.microsoft.com/en-us/kb/2843677

  21. Nick

    Thanks a million!

Leave a reply